6 posts / 0 new
Last post
stefacc
itron user password

Hi guys

I am trying to switch to the 'itron' user on the IOTR but the 'Itron' password is not right and the authentication fails ... What is the right password? Thanks

Type: 
Public
srjohnson24
itron user password

The 'itron' user for the IOTR is a special user created for participants in our Smart Cities Challenge; that is not a user that will appear on the IOTR product as part of the standard configuration.  That said, we sent you the credentials via email - please let me know if you have other questions about the IOTR for your development.

 

Thanks!

--Stephen

jeigner
itron IOTR2 password?

I have a development kit and I'm trying to configure the IoTR2. If I plug an ethernet cable directly between my pc and the IoTR2, and set my ip adx to 192.168.16.2, then browse 192.168.16.1, I get an iTron login screen, asking for a PW. Can you please send me the pw to my email? Thanks much.

UPDATE: I have tried the ethernet direct approach. It promts for a pw. "starfish" does not work.

I also tried ssh into 192.168.16.1 and I get the login prompt, "dev" "starfish" don't work.

I also tried hooking a keyboard and hdmi display, get the linux boot, then the login, tried "dev" and "starfish" there and no luck either.

My IoTR2 was shipped late 2018 if that helps.

jjk
Itron user password

If this is a unit that was ordered/shipped in 2018 then there is only a "dev" user account and the passowrd is "starfish".  The web page will not prompt for a password so you should be able to access the web page without authentication.  To ssh into the IoTR you need to know it's IP address.  This is dependent on the Mode that the IoTR is in and can be determined from the front Status LED on the unit that is located by the Antenna connector.  If this is red then it should have a static IP address of 192.168.16.1 and you can ssh dev@192.168.16.1.  If it is blinking Green or solid Green then it is configured in WAN mode and you will need to hook the unit to a network that will assign an IP address through your DHCP server.  

Please verify front panel Status LED.

jeigner
Itron user password

Thanks for responding jjk!

The LED is blank ... not lit. There is a green LED lit inside that I can see behind the mini-USB so perhaps the lightpipe is dislodged?

I do see the device as SSN0013500...9c9a on my network as DHCP, IPv4 10.0.0.58. When I try to log into that directly from chrome via that ip I get the Itron splash logo and a prompt for only PASSWORD. There is no prompt for ID, only PASSWORD.

SSH dev@10.0.0.58 prompts for a pw, starfish fails as the pw.

Any other thoughts? I did see a post somewhere on this forum suggesting it could be a version setup for a "Smart Cities" contest.....

 

jjk
Itron user password

Since the unit is getting an assigned DHCP IpV4 address (10.0.0.58) for the eth0 interface, then that fact indicates that the unit may be configured in WAN mode.  The front panel status LED (next to antenna port) is an LED and not showing any status it could be a state where the RF Mesh Radio NIC is not enabled or talking to the OS.  You could try accessing the device web interface at your assigned DHCP IPv4 address (http://10.0.0.58) and if you are able to apply settings this should enable the radio NIC and Status LED should indicate IoTR mode of operation.

I can't offer any solution to your problem of not being able to log into the device as user "dev" and password of "starfish".  Since unable to get this device online and status LED solid green indication, there is no way we can gain remote access or do further diagnostics.  I suggested that this unit be returned for diagnostics/repair (RMA).  Please RMA this unit.